ADOdb

Database Abstraction Layer for PHP

User Tools

Site Tools


v5:database:supported

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Next revision
Previous revision
Last revision Both sides next revision
v5:database:supported [2020/01/13 12:17]
dregad created
v5:database:supported [2020/01/13 15:48]
dregad [Unsupported drivers] move section up one level
Line 10: Line 10:
  
 //Tier 1// Drivers are fully supported by members of the ADOdb project, and contain the full feature list. New functionality is available for all drivers upon release of the feature.  //Tier 1// Drivers are fully supported by members of the ADOdb project, and contain the full feature list. New functionality is available for all drivers upon release of the feature. 
 +
 +{{topic>tier1}}
  
 ==== Tier 2 ==== ==== Tier 2 ====
Line 15: Line 17:
 //Tier 2// Drivers may not be supported by ADOdb project members, or may not contain some features (in particular Data Dictionary features). Drivers may be associated with deprecated or removed PHP drivers.  //Tier 2// Drivers may not be supported by ADOdb project members, or may not contain some features (in particular Data Dictionary features). Drivers may be associated with deprecated or removed PHP drivers. 
  
-==== Unsupported drivers ====+{{topic>tier2}}
  
-Unsupported or obsolete drivers may still be found in some releases of ADOdb. +===== Unsupported drivers ===== 
 + 
 +Legacy [[v5:database:unsupported|Unsupported or obsolete drivers]] may still be found in some releases of ADOdb. 
  
 This usually happens because the underlying database reached end-of-life, or there are no available PHP drivers. This usually happens because the underlying database reached end-of-life, or there are no available PHP drivers.
 +
 +{{topic>obsolete deprecated dormant -tier1 -tier2}}
  
  
v5/database/supported.txt · Last modified: 2021/03/12 18:15 by dregad