ADOdb

Database Abstraction Layer for PHP

User Tools

Site Tools


project:version_5_development

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
project:version_5_development [2016/01/31 19:34]
mnewnham [Historical Change Logs]
project:version_5_development [2019/11/26 23:49] (current)
mnewnham [Historical User Forums]
Line 5: Line 5:
 == ADOdb Version 5 == == ADOdb Version 5 ==
 |Lowest PHP Version support|4*| |Lowest PHP Version support|4*|
-|Highest PHP Version support (V5.20)|5.6|+|Highest PHP Version support (V5.20)|7|
 |Highest PHP Version support (V5.21)|7| |Highest PHP Version support (V5.21)|7|
-* limited functionality in PHP 4+* limited functionality in PHP 4 In Version 5.20, Not supported in Version 5.21
 </WRAP> </WRAP>
  
Line 27: Line 27:
 ===== Historical Change Logs ===== ===== Historical Change Logs =====
  
-Over the years, there have been numerous contributors to the project. Prior change logs are included [[v5:historical_change_logs|Here]] in thanks+Over the years, there have been numerous contributors to the project. Prior change logs are hosted at [[https://github.com/ADOdb/ADOdb/blob/master/docs/changelog.md|Github]]
  
 ===== Historical User Forums ===== ===== Historical User Forums =====
-If you are researching issues on older drivers, you can still search the original [[http://phplens.com/lens/lensforum/topics.php?id=4|User Forums]]. All support activity is now at [[https://github.com/adodb/adodb/issues|Github]]+Historical support information is no longer available as it has been removed by the prior project owner. All available support activity is now at [[https://github.com/adodb/adodb/issues|Github]] 
  
-{{tag>[semantic phpdocumentor codesniffer]}} 
project/version_5_development.1454265298.txt.gz · Last modified: 2017/04/21 11:19 (external edit)